OSPL Daemon Failure PreviousNext
Data Distribution Service (DDS) Forum > DDS Technical Forum >
Message/Author
Next message Alberto Scognamiglio  posted on Friday, March 26, 2010 - 10:16 am
Hi,
I'm now dealing with DDS OSPL. Since I'm a beginner, I cannot recognize an error I get during my application running.

In particular within the file ospl-error.log is shown following message:

Report : ERROR
Date : Fri Mar 26 10:57:02 2010
Description : c_remove: given entity (0) is not a collection
Node : localhost
Process : 13391
Thread : 566bdb90
Internals : V4.3/Database Collection/c_collection.c/2265/0/115865415

I get other messages as the above one whose description "c_take" and "c_talk" replace "c_remove".
All these errors cause the failure of the OSPL daemon and thus the my application failure.
In order to be as more as exhaustive, I'm developing in a Java + Red-Hat Enviroment.

Thanks in advance,
Alberto
Next message Hans van 't Hag  posted on Friday, March 26, 2010 - 11:35 am
Hi Alberto,

Could you please use our OpenSplice developer's mailing list to report your issues ? It can be found here: http://www.opensplice.org/cgi-bin/twiki/view/Community/MailingLists

Also, when reporting issues there, it would help in providing some more information that could help us identifying what/where the problem is, preferably a piece of (Java)Software that replicates the issue.

Thanks,
Hans
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Post as "Anonymous"
Enable HTML code in message
Automatically activate URLs in message
Action: